Moto X Brasil



ROM | Moto X2 | 7.1.1 | CyanogenMod 14.1 Oficial | Victara

Finalmente a CyanogenMod chega na sua versão 14.1 oficial!!

CyanogenMod 14.1 (Android 7.1.1) acaba de ser lançada oficialmente! Agora tras suportes e atualizações OTA!

Bugs:

- Nenhum!

Observação:

- Microfone não funciona? Basta baixar o SELinuxModeChanger e colocar em Permissivo!

Instalação:

1. Baixe a ROM e o GApps;
2. Coloque ambos na memória interna do seu Moto X;
3. Reinicie no modo Recovery;
4. Vá em Wipe > Advanced Wipe e selecione: System, cache, data e dalvik-cache;
5. Confirme o Wipe;
6. Vá em Install e selecione a ROM e confirme, depois selecione o GApps e confirme;
7. Agora vá em Reboot > System

Downloads:


CyanogenMod 14.1 Oficial

Open Gapps

Créditos:

Compartilhe isso:

    Blogger Comment
    Facebook Comment

295 comentários:

  1. instalei e configurei, porém na hora que eu reinicio o Moto X2 ele fica parado no logo da CM.

    ResponderExcluir
  2. instalei essa rom ontem mas está com bug no Battery saver and performace. Quando clico para mudar o current profile o app dá erro e volta apra o menu de configuração. Voltando para o 14.0. Tomara que resolvam, pois fora o bug câmera facilmente contornado, é o único bug que encontrei.

    ResponderExcluir
    Respostas
    1. Esse bugzinho chato do Battery foi corrigido na versão do dia 01/11.

      Excluir
  3. ORRA instalei a 7.0 essa semana hahaha q coisa

    ResponderExcluir
  4. Mano, to instalando os gapps mas mesmo assim, pula a configuração do google, ele pede a senha do WiFi e pronto. Só, alguem por favor, me ajude

    ResponderExcluir
    Respostas
    1. Aqui está indo normal, tentou um Wipe data e reiniciar o processo de instalação?
      Na sequência da tela da Cyanogem ele já parte pra tela do google tranquilamente.

      Excluir
    2. Cara, ta foda. Me procura no Gmail. Eu te mando um print para você ver como que está. , , , .
      Meu email é aluz57420@Gmail.com me procure, já estaria ajudando bastante. Valeu

      Excluir
  5. Respostas
    1. Que eu saiba, CM já vem com root, só ativar lá em 'Opções do desenvolvedor'.

      Excluir
  6. Advanced Reboot não ativa quando vc aperta o botão power.

    ResponderExcluir
    Respostas
    1. Percebi esse detalhe também, tive que apelar pra app externo =S

      Excluir
    2. Verifiquei aqui, isso apenas reinicia em 'modo segurança'.

      Excluir
  7. Instalação tranquila, sem problemas.
    Boot normal, sem loop ao reiniciar, não explorei muito ainda então sem bugs até o momento.
    Agradeço pelos links!

    ResponderExcluir
  8. Ao realizar o procedimento perco meus arquivos?

    ResponderExcluir
    Respostas
    1. Se está se referindo aos arquivos (Fotos, musicas e etc.) não vc n perde, porém é bom fazer o backup pra evitar dor de cabeça.

      Excluir
  9. Alguém faz ideia de quando ele devem corrigir a camera? eu instalei mas não dá pra ficar sem camera então voltei pra cm13.

    ResponderExcluir
    Respostas
    1. e só usar um outro app de câmera

      Excluir
    2. Sim estou fazendo isso, mas queria poder utilizar a camera do whatsapp para enviar videos.

      Excluir
  10. pessoal boa noite me ajude, instalei essa rom , porem quero voltar para a aoriginal oque faço por favor?:

    ResponderExcluir
    Respostas
    1. Procura pelo processo de reinstalação stock, aqui mesmo no site tem.

      Excluir
    2. Pq n curtiu, sentiu falta dos sensores ou algo do tipo?

      Excluir
  11. Instalei ontem a versão 01/11 e estou gostando, nenhum bug até o momento, exceto a câmera que é só utilizar outro app.

    ResponderExcluir
    Respostas
    1. o Force close do Battery saver and performace lá no menu 'Bateria' foi corrigida nessa build?

      Excluir
    2. Não reparei nenhum problema, como era esse bug?

      Excluir
    3. Consegui verificar aqui e está funcionando tranquilamente, ao tocar nessa opção dava force close e não abria.
      Mas agora está ok. vlw!

      Excluir
  12. Battery saver and performace foi corrigido nessa build (01/11)
    e reparei também que tinha um bug na barra de notificações, alterar o tipo de icone de bateria e etc n funcionava, não alterava nd, e agora está ok.

    ResponderExcluir
  13. Xposed, como está? Já tem disponível?

    ResponderExcluir
    Respostas
    1. http://androiding.how/xposed-android-nougat-7-0/

      Excluir
  14. Boa tarde amigos. Estou usando a CM 14 do dia 25/10, como faço para instalar esta versão sem perder nada ou ter que configurar novamente? Grato desde já.

    ResponderExcluir
    Respostas
    1. Não tenho certeza mas acho que é só flashear o cm14.1 sem dar reset, não tenho certeza, se for tentar faça um backup!
      Boa Noite.

      Excluir
    2. Tu pode só flashear por cima da Rom atual sem dar Wipe System (flash sujo), mas acredito que teu telefone poderá esquentar e consumir mta bateria... Algumas APIs foram adicionadas/modificadas na nova versão...

      Excluir
  15. Galera, instalei e ficou show! Mas percebi que ta sem sensor. É isto mesmo?
    Não lo 100% sobre esta versão.e falem só pra eu ficar tranquilo. Abraço.

    ResponderExcluir
    Respostas
    1. Tem algumas funções de sensores da stock, só fuçar lá nas config de tela e configs de 'Atalhos de Gestos'.

      Excluir
  16. Estou um pouco preocupado pq ninguém citou o meu erro. A instalação foi normal, configyrei a conta google mas não tenho sincronização de nada. Nas configurações quando clico em minha conta não tem nenhum aplicativo pra sincronizar. Por conta disso estou sem contatos. Vou tentar atualizar pra ROM do dia 6 e ver se resolve.

    ResponderExcluir
    Respostas
    1. Tive que reinstalar tudo. O prblrma sumiu. Agora sim, tudo certo.

      Excluir
  17. Achei mais um bug agora a pouco. Não consigo atender ligações. Ou então ao ligar para alguém não consigo desligar. Não aparece a tela da ligação. Além disso o sensor de proximidade não desliga a tela ao encostar no rosto. :/

    ResponderExcluir
  18. alguém me indica um app de camera? pfvr!

    ResponderExcluir
  19. Quem atualizou para a build do dia 06/11 e está enfrentando bug relacionado ao processo com.phone parou e consequentemente está sem sinal, apague os seguintes arquivos:
    /data/data/com.android.dialer/databases/dialer.db
    /data/user_de/0/com.android.providers.telephony/databases/telephony.db
    /data/user_de/0/com.android.providers.telephony/databases/mmssms.db
    Já testei e funcionou.

    ResponderExcluir
    Respostas
    1. Eu tive que resetar! Kk próxima vez farei o procedimento

      Excluir
    2. Deveria ter visto sua resposta a tempo kk, tive que resetar tb rs...

      Excluir
  20. Galera, Boa Noite.
    O meu fica aparecendo Pouco espaço de armazenamento, oque eu faço? Pois tem muito armazenamento ainda rsrs...

    ResponderExcluir
    Respostas
    1. Baixa o SD Maid Pro, e com a permissão de root concedida faça uma limpeza e reinicie que voltará ao normal!

      Excluir
    2. o meu esta dando o msm problema, o SD Maid Pro não resolveu, o que posso fazer?

      Excluir
    3. passei o SD Maid pro de novo e resolveu, obrigado

      Excluir
  21. Bom dia Galera eu mudei o sistema para F2FS sem me ligar qual era a original... mas ai a instalação dos gapps deu merda... quais partições devo mudar novamente e pra que tipo ?

    ResponderExcluir
  22. Bom dia Galera eu mudei o sistema para F2FS sem me ligar qual era a original... mas ai a instalação dos gapps deu merda... quais partições devo mudar novamente e pra que tipo ?

    ResponderExcluir
  23. O problema da filmagem não foi resolvido, ainda continua não filmando, mesmo em apps terceiros

    ResponderExcluir
  24. Galera, boa noite. Cinco dúvidas:
    1ª: como está o desempenho da bateria?
    2ª: como está o xposed para essa ROM?
    3ª: Pokémon Go... Consigo rodar nela?
    4ª: todos os sensores estão funcionando?
    5ª: teria como instalar os apps da Motorola (Moto Voz, Moto Ações, Câmera, Galeria, etc)?

    ResponderExcluir
  25. Filmagem continua sem funcionar mesmo em apps de terceiros

    ResponderExcluir
  26. O problema da filmagem não foi resolvido, ainda continua não filmando, mesmo em apps terceiros

    ResponderExcluir
  27. Não conecta o wifi! Devo reinstalar o Gap?

    ResponderExcluir
    Respostas
    1. O wifi consegui resolver, mas não tenho acesso root???

      Excluir
    2. ativa nas configuraçoes do cm

      Excluir
  28. eu ainda nao instalei ele, mas vi nos comentarios uma coisa q eu uso demais, o sensor de proximidade dele, com moto tela, vai funcionar ainda? e se não, tem como instalar devolta?

    ResponderExcluir
  29. Gostei demais dessa nova atualização. Achei o Android mais rápido ainda. O único ponto negativo é a câmera que ainda não funciona no meu Moto X 2014 com o App nativo, mas nada que o Footej Câmera não resolva.

    ResponderExcluir
  30. O link da rom está off. Peguei direto no XDA. Favor corrigir. Pessoal, nessa última atualização ainda não está funcionando a filmagem? Ainda não instalei. Uso a ROM stock modificada pelo Junior Passos. Já dá pra trocar por essa, pra uso diário?

    ResponderExcluir
  31. Parabens pelo site, e por colocar antes a versão 14.1. porém o link de 09/11 não está funcionando, louco pra retirar os bugs, no aguardo...

    ResponderExcluir
  32. Relatando... celular esquentando muito ao carregar... não sei se acontece com vocês aí.... fora isso o desempenho está muito bom

    ResponderExcluir
    Respostas
    1. Aqui tá esquentando bastante também, mas não é só quando carrega não. Tô usando bastante, instalando apps e configurando tudo, acho que é normal esquentar asssim.

      Excluir
    2. moto x e esquentar são sinônimos.

      Excluir
  33. Link corrigido gente! Finalmente sem bugs na câmera da CM <3

    ResponderExcluir
  34. nao estou conseguindo entrar em modo fastboot!!

    ResponderExcluir
  35. Baixei a ROM por aqui mas a filmagem na câmera ainda não está funcionando, alguém me ajuda?

    ResponderExcluir
  36. Não baixei ainda pois não sei se está funcionando a função de filmafem. Se possível confirmar se está ou não funcionando.

    ResponderExcluir
    Respostas
    1. Aqui está funcionando perfeitamente a filmagem

      Excluir
  37. Usando a camera da Motorola, consegui, filmar normal usando essa.

    ResponderExcluir
  38. Quero instalar mas tenho medo . Kkk tá com algum bug. Grave?

    ResponderExcluir
    Respostas
    1. Só corrigindo, tem o bug do icone de bateria, não fica em circulo, apenas esse que eu pude ver no post da xda.

      Excluir
  39. Instale o 7.1 e está perfeito seguindo os passos fica tudo OK com os bug da câmera corrigido. Recomendo !

    ResponderExcluir
  40. Agora sim!! Percebi também que está esquentando bem menos. Mas ainda aconteceu de aparecer a mensagem "Pico TTS Fechou" no primeiro uso aqui no meu Moto X 2. Fora isso essa rom está quase perfeita. Parabéns aos desenvolvedores e a quem a disponibilizou.

    ResponderExcluir
  41. Instalei está funcionando tudo perfeito, fora o ícone da bateria não mudar para circular, outra coisa quando puxo a gaveta de status bar ela abri totalmente e não primeiro aqueles atalhos principais, como posso alterar isso?

    ResponderExcluir
    Respostas
    1. Se você puxar a barra de status puxando pelo lado direito da tela vai descer tudo mesmo. Se puxar pelo meio ou pela esquerda só aparece os atalhos. Dá pra mudar de lado ou desativar isso. Vá nas Configurações >> Status Bar >> Quick Pulldown >> Off ou Right/Left. Aqui algumas opções estão em inglês, então caso esteja no seu também é só seguir os passos descritos. Até mais e obrigado pelos peixes.

      Excluir
  42. Pessoal, boa tarde. Desculpa a ignorância mas não estou conseguindo localizar no meu MOTO X2 a opção de WIPE -> ADVANCED WIPE, alguem poderia me ajudar ? Na minha tela aparece apenas: Reboot System Now, Reboot to bootloader, Apply update from ADB, Apply Update from SD Card, Wipe data/factory reset, Wipe Cache Partition, Mount /System, View Recovery Logs, Power off. No aguardo desse apoio no demais muito obrigado.

    ResponderExcluir
    Respostas
    1. Sua recovery está a original da Motorola ..tem que instalar uma recovery customizada ex; (twrp)

      Excluir
    2. http://motox-brasil.blogspot.com.br/2015/06/recovery-motox2-twrp-recovery-oficial.html?m=1

      Excluir
    3. http://motox-brasil.blogspot.com.br/2015/06/recovery-motox2-twrp-recovery-oficial.html?m=1

      Excluir
  43. Jeconias, grato pelo feedback. Esse passo consegui agora na hora que está instalando apresenta SIGNATURE FAILURE sabe dizer o que pode ser?

    ResponderExcluir
    Respostas
    1. Baixa o arquivo de novo, e passe com calma para o seu armazenamento. Isso acontece quando você esta passando o arquivo mas retira o cabo USB sem esperar passar completo. No computador mostra que já passou, mas é bom sempre esperar mais um tempo para ter certeza.
      Tem uma forma mais facil e sem erros... Baixa o arquivo direto no celular.

      Voce provavelmente deu o full wipe, e agora está sem Rom para iniciar o sistema?

      Excluir
    2. Olá Luan grato pelo feedback. O sistema que usada anteriormente esta rodando certinho, quando acesso o recovery e depois Apply Update from SD Card selecionando a imagem que baixei aqui do CyanogenMod 14.1 ao instalar que apresenta tal erro. O procedimento citado fiz na data de ontem baixando aqui direto do site mas insistiu, o único procedimento que não fiz foi de baixar direto do celular

      Excluir
    3. Então é pq não conseguiu instalar o twrp! Tente instalar de novo

      Excluir
  44. A rom está rodando perfeitamente, sem nenhum bug localizado, só tem um problema, bateria está descarregando muito rápido, a versão que estou usando é a que foi lançada no dia 09/11...

    ResponderExcluir
  45. Alguém já testando essa build de 13/11?

    ResponderExcluir
  46. Oque tem nessa atualização do dia 13/11 que o dia 09/11 não tem?

    ResponderExcluir
    Respostas
    1. Eu instalei a do dia 09/11 no meu x2 e deu um bug no chip e no discador, ai eu voltei pra versão do dia 01/11, queria saber se essa versão do dia 13/11 ta com o mesmo bug do chip ainda!

      Excluir
    2. "Quem atualizou para a build do dia 06/11 e está enfrentando bug relacionado ao processo com.phone parou e consequentemente está sem sinal, apague os seguintes arquivos:
      /data/data/com.android.dialer/databases/dialer.db
      /data/user_de/0/com.android.providers.telephony/databases/telephony.db
      /data/user_de/0/com.android.providers.telephony/databases/mmssms.db
      Já testei e funcionou"
      Só apagar esses arquivos amigo

      Excluir
  47. Eu estou usando a ROM Nexus Experience 10.0.4, Kernel 3.4.80. Posso dar wipe e mudar para essa de boa?

    ResponderExcluir
    Respostas
    1. Vá em advanced wipe e marca todas as caixinhas menos a internal storage! Cmg tudo rodando perfeitamente. Sai da Resurrection assim e ta tudo ok

      Excluir
  48. Qual o changelog da versão do dia 09/11 para essa do dia 13/11? Estou usando a do dia 09 e está perfeita.

    ResponderExcluir
  49. Eu percebi que a conexão wifi ficou mais lenta com essa room, e o símbolo da internet não diferencia do 3g pro 4g

    ResponderExcluir
    Respostas
    1. O meu está até mais rápido! faz a instalação limpa e testa dnv.

      Excluir
    2. Eu já configurou tudo kkkk a preguiça de fazer tudo de novo é grande, e a rom tá perfeita

      Excluir
  50. Estou usando a cm14.1 desde 03/11, meu x2 nunca esteve tão bom como agora, bateria demora mais pra acabar, aparelho não esquenta, nem parece que tem quase 2 anos 😁😁😁😁

    ResponderExcluir
  51. Essa ROM funciona no moto x 2ger. 4G???

    ResponderExcluir
  52. instalei e configurei, porém na hora que eu reinicio o Moto X2 ele fica parado no logo da CM, alguma solução?

    ResponderExcluir
    Respostas
    1. Baixar os arquivos novamente, e refazer o processo, não esquecendo dos Wipes claro.

      Excluir
  53. Para quem quiser saber, Instalei a do 13/11 por cima da do dia 09.
    Sem limpar nada, tudo funcionando perfeitamente e sem esquentar demais.

    ResponderExcluir
  54. Galera consegui esta rodando tudo perfeitamente.

    ResponderExcluir
  55. OS mA de carga de carregamento da bateria nessa rom são muito baixos

    ResponderExcluir
  56. ROM testada e aprovada, somente alguns textos em inglês, mas eu até curto :)

    ResponderExcluir
  57. A Moto tela e gesto está funcionando?

    ResponderExcluir
  58. Qual a diferença dessa pra do dia 09?

    ResponderExcluir
    Respostas
    1. Muitas pessoas relataram não ter corrigido o bug da camera nessa versão ai do dia 09, porém essa ultima corrigiu!

      Excluir
  59. Qual GApps usar com essa ROM do CM14.1 no moto x 2?

    ResponderExcluir
    Respostas
    1. O link que está no post já sai a opção compatível selecionada, basta trocar a variante de acordo com seu gosto...

      Excluir
  60. Alguém já usando essa Build de hj? (17/11)

    ResponderExcluir
    Respostas
    1. também quero saber, se testar, fale se está boa e oq mudou pfvr!

      Excluir
    2. Já Baixando, se o wifi colaborar jaja to testando rs...

      Excluir
  61. Pra quem já instalou a build 14/11 essa que saiu hoje 17/11 o que muda? Posso baixar essa mais recente e apenas atualizar sem perder nada no meu aparelho?

    ResponderExcluir
  62. Sugestão: QUANDO ATUALIZAR UMA RUM POSTEM OQ MUDPU DE UMA PARA OUTRA! PRA NAO FICARMOS QUE NEM TROUXAS PERGUNTANDO E NGM RESPONDENDO E NAO PERDER NOSSO TEMPO. TCHAU OBRIGADO

    ResponderExcluir
  63. Estou usando, atualizei por cima da anterior e está funcionando normal, ninguem está dizendo o que mudou porque não colocaram o changelog lá no forum, dessas ultimas versoes.

    ResponderExcluir
  64. Não dá pra atualizar pelo cm updates? Tem que ser sempre manual?
    Senti falta nessa rom da opção de temas.
    Percebi um bug no app de câmera da Motorola, não funciona a câmera frontal nem faz vídeos. .Mas com o app de câmera que vem pelo gapps funciona de boa...alguém aí tá com esse mesmo problema?

    ResponderExcluir
  65. Aqui o app câmera da Motorola está funcionando normalmente. Achei o sistema mais rápido. Bateria os esquentando muito menos. Só o bug do ícone da bateria que não funciona. De resto tudo redondo no meu X2.

    ResponderExcluir
  66. Celular descarregando quando chega em 15% de carga o aparelho descarrega e desliga com 15% de carga.

    ResponderExcluir
  67. Rom está funcionando lindamente, sem bugs nas configurações de perfomance, nem câmera... Os gestos funcionam ainda mais rápidos que na stock, e os comandos de voz agora estão disponíveis via Google App, já é minha nova roma diária!!

    ResponderExcluir
  68. Pessoal sou novo nesse lance de rom, mas gostaria de parabenizar o blog, fiz tudo como vocês disseram e nunca estive tão feliz com meu moto x 2014.
    Eu andei lendo alguns comentários, e se eu estiver ferindo alguma norma do blog peço desculpas, porém, sugiro a ideia de um grupo de whatsapp só com o intuito de falarmos sobre roms.(se não puder sugerir isso, me desculpem mesmo e não me bloqueiam não rsrs) enfim, se estiverem dispostos a fazer um grupo e tal, vamos trocar algumas idéias.
    Mais uma bes, parabéns ao blog, grande abraço a comunidade Motorola aí

    ResponderExcluir
    Respostas
    1. Errei um pouco no português aí, foi mal haha

      Excluir
  69. Galera, seu jogar esta rom por cima da versão do dia 09/11 tem algum problema? outra coisa se jogar por cima vai ser como se estivesse atualizando normal é isso, não vou perder nada que esta instalado?

    ResponderExcluir
    Respostas
    1. Não, não tem problemas, eu atualizo assim!...
      Só dar wipe cache/dalvik e pronto.

      Excluir
  70. Eu usava a rom do Junior passos, e no kernel adiutor eu tinha a opção"som" que eu usava bastante, nessa rom, não aparece a opção som, alguém pode tirar essa dúvida?

    ResponderExcluir
  71. Eu usava a rom do Junior passos, e no kernel adiutor eu tinha a opção"som" que eu usava bastante, nessa rom, não aparece a opção som, alguém pode tirar essa dúvida?

    ResponderExcluir
    Respostas
    1. Provavelmente o Kernel é diferente, a não ser que o dev coloque isso no kernel ou pegar Kernel da rom do Junior e ver se funciona nessa cm aq!...

      Excluir
  72. Os sensores do aparelho estão funcionando normalmente? Como desligar dela etc.

    ResponderExcluir
    Respostas
    1. Testei aqui amigo, e tudo funcionando normalmente, creio que já ta muito próximo da versão oficial

      Excluir
  73. Acabo de instalar essa ROM, segue as minhas observações pra quem está com dúvida:
    - Senti uma enorme diferença na velocidade de abertura de apps e games.
    - Bug no ícone da bateria, não existe a opção de colocar a % do lado do icone, ou um ou outro.
    - Não senti diferença no consumo da bateria.
    - O celular está ligando mais rápido do que minha antiga Rom (CM 6.0).

    Posteriormente, se detectar algo de estranho, atualizarei aqui.

    ResponderExcluir
    Respostas
    1. Abertura de app&Games realmente melhoraram muito, assim como a diminuição no tempo de bot, na troca de apps no multitarefas entre outros...
      Que bug é esse que se refere do ícone?, eu apenas n consigo alterar o modelo, deixo o padrão e a porcentagem ao lado dele normalmente.
      - O Consumo de bateria deu uma leve melhorada.
      - E essa de o celular desligar mais rápido ou não no caso é aleatório e n exatamente da rom, o meu no caso ta desligando em 30, na anterior desligava em 40%.

      Excluir
    2. Boa Tarde! Sou novo no que se refere a customização, instalei a Rom e percebi uma grande diferença no desempenho, poem notei que alguns recurso não estão presente ou devido a minha ignorância não estou sabendo ativar, por exemplo a tela de notificação ativada pelo sensor entre outros recursos. Tem como recuperar esses recursos?

      Excluir
    3. Como informei, "ignorância", achei o recurso.

      Excluir
  74. Celular desligando com bateria a 30% ou 40% provavelmente e a bateria que esta ruim... o meu esta desligando quando chega aos 2% ou 3% isso quando eu não ligo a economia e chega aos 0% rsrs

    ResponderExcluir
  75. A gravaçao de video ta funcionando e o bug de armazanamento cheio parou tbm?

    ResponderExcluir
  76. Olá! Sou novo neste negócio de "roms". Instalei essa pla primeira vez, e estou gostando do que vi até agora. Mas tenho algumas dúvidas, que são as seguintes: a) posso instalar outro pacote de gapps, por exemplo o Stock? b) posso colocar o Pixel Launcher, como usava antes na firmware original? c) posso reinstalar todos os apps que eu tinha antes sem problemas? Ficarei muito grato se puderem me ajudar. Obrigado!

    ResponderExcluir
    Respostas
    1. Clodoaldo, boa tarde!

      a) É recomendado sempre instalar o pacote gapps compatível com a versão do sistema, mas se você se refere aos pacotes mais completos, pode sim.

      b) Você pode usar os pacotes de ícones normalmente, desde que esteja usando um launcher compatível.

      c) Você pode e deve reinstalar todos os seus aplicativos anteriores.

      Excluir
    2. Obrigado pela ajuda. Não entendi o porquê, mas baixei a stock, instalei, e ao reiniciar o Pixel Launcher carregou e funcionou perfeitamente, até aqueles atalhos nos ícones. Tá bastante rápido e fluido. Tô parecendo pinto no lixo de felicidade. Espero que continue tudo funcionando bem.

      Excluir
  77. Toda vez que reinicio o telefone, a data e hora ficam desconfiguradas e só são corrigidas quando conecto na internet. Estou usando a versão de 17/11. Mais alguém com esse problema?

    ResponderExcluir
    Respostas
    1. Bom Dia! Esse problema só acontece se reiniciar, desligando o dispositivo não apresenta esse bug.

      Excluir
  78. Estou com 2 problemas, depois q instalei o gapp stock o app Relogio naum tah funcionando, e o teclado fica em ingles em alguns apps. Alguem sabe oq devo fazer?

    ResponderExcluir
    Respostas
    1. Instala outro Gapp, se n resolver reinstala a rom usando outro gapps q n seja stock.
      No post está pré selecionado o compatível.

      Excluir
  79. Aqui não tem esse problema, instalei a ROM do dia 17/11 junto com o Minimal Gapps, relógio funciona corretamente, mesmo reiniciando. O problema que eu encontrei aqui foi no Bluetooth, quando pareio o cel com o som do meu carro, faço uma ligação, o normal seria falar pelo microfone do carro, no caso teria que ficar o simbolo do Bluetooth no discador, só que ele fica trocando sozinho para o auto falante do celular, com isso a ligação deixa de ser ouvida pelos falantes do carro e passa para o celular.

    ResponderExcluir
  80. Instalei a Rom e o gapps stock. Bateria durando bem mais que nas roms Marshmallow

    ResponderExcluir
    Respostas
    1. onde baixo os gapps sotck? pode passar o link?

      Excluir
    2. No Opengapps você pode trocar qual pack você deseja instalar na sua rom

      Excluir
    3. eu instalei a rom e nao instalei o gapps do 7.1, quando o cel ligou ficava aparecendo sem parar "android.phone... parou" e "o processo google play services parou", tento entrar no Clash royale ou no Clash of clans e fica apenas uma tela preta, o jogo usa sistema de login do google play games, se eu apenas instalar os gapps do 7.1 o problema deve ser resolvido?

      Excluir
  81. Boa noite!
    Impressão minha ou a câmera ficou um lixo nessa ROM 14.1?

    ResponderExcluir
  82. Room instalada e aprovada no meu Moto x2, até agora tudo OK, a única coisa que está faltando é o transmitir tela (DLNA) o resto tá perfeito

    ResponderExcluir
  83. Unica coisa chata é o Bluetooth no carro, para musica fica perfeito, mas para ligações ta bugado.

    ResponderExcluir
  84. Estou com um problema bem incômodo. Estudo na Unesp, e na rede wifi do prédio, o botao de conectar está desativado. Em outros celulares da sala está normal, inclusive estou usando um deles pra mandar o comentário. Estou na build de 17/11, alguém pode me ajudar?

    ResponderExcluir
  85. Não sei se aconteceu com mais alguém de sumir o som do nada, so voltando quando reinicia o aparelho.

    ResponderExcluir
  86. instalei, muito boa a rom, porém tive problemas com o aplicativo do bradesco, sempre da erro de conexão ao abrir. Alguém aqui usa o aplicativo ou sabe de alguma possível solução?

    ResponderExcluir
    Respostas
    1. Mesmo problema aqui, Bradesco não funciona, espero que seja resolvido na versão oficial que deve sair em breve.

      Excluir
    2. Corrigindo a minha resposta a cima, o problema não é a ROM, mas sim o aplicativo que não está rodando no Android 7.0 e 7.1, muitas reclamações na Play Store

      Excluir
    3. Certo... Alguém tiver alguma notícia sobre a atualização do app, posta ai...

      Excluir
  87. Testando ROM e ate agora estou mais feliz com ela do que com o Marshmallow oficial.
    O que percebi:

    Câmera: Tudo funciona nesta ROM Baixei a camera da motorola, a camera que vem nele, a camera do GOOGLE, funciona a última versão nas filmagens, mas somente em 720P ( o que pra mim tanto faz, pois filmo em HD ou 4K com a outra camera - fotografias perfeitas.
    A rom se mostra muito estável - até agora nenhum serviço parou, as funções estão todas ativas: NFC - inclusive o encoste pra pagar que testei na maquininha da loja, mas so ta desabilitado o serviço, Bluetooth, Roteador tanto bluetooth quanto wifi e usb, WIFI, 4G, 3G, 2G, GPS com o GLonass, Bussola, sensores na tela ambiente ( vc passa a mão e aparece as notificações, balança o pulso e a camera liga, agita e lanterna liga - só o MOTO VOZ que não funciona, todavia o "OK GOOGLE" funciona perfeito )

    A bateria que estou testanto - ele recarrega desligado normal ( O carregador turbo funciona, mas ele nao avisa que esta no modo turbo, mas a carga é mais rapida. O indicador da bateria fica com a porcentagem de fora do ícone - que eu acho mais pratico.

    O audio nos fones e no autofalante externo estão melhores e mais nítidos.

    Tem o LIVE DISPLEY - que funciona certinho e regula a temperatura das cores na tela, saindo no sol forte e no escuro, e no modo noturno tbm.

    A tela Expandida funciona em todos os aplicativos e é muito legal.

    A memória ram tbm sobra mais ( em torno de 999 a 1,2 GB )

    O gerenciamento do que se inicia com o Android tbm funciona bem ( vc pode escolher os aplicativos que se iniciarão )

    Não notei lag nos jogos ( inclusive asfalt 8 )


    Vou observar a duração da bateria e relato se encontrar algo mais.

    Enfim, acho que a ROM está bem próxima de sair uma versão final.





    ResponderExcluir
    Respostas
    1. Errei no LIVE DISPLEY hehe Live display

      Excluir
    2. Errei : LIVE DISPLEY = Live display (hehehe)

      Excluir
  88. Respostas
    1. E se eu quiser um gapps mais completo tipo o super ou o aroma tem problema?

      Excluir
  89. Funciona sim, fiz uma instalação limpa aqui e está ok.

    ResponderExcluir
  90. Para quem está tendo problema no microfone nessa última build CM14.1 Oficial (05/12/2016), é preciso mudar o SELinux para Permissive, aí vai funcionar normalmente. No meu caso, mesmo com uma instalação limpa precisei fazer isso. Funcionando muito bem essa versão.

    ResponderExcluir
    Respostas
    1. Oi amigo, aonde eu mudo essa configuração?
      O meu tá com problema no microfone.

      Excluir
    2. Lucas eu respondi um pouco mais abaixo.

      Você pode mudar SELinux com o App "SELinuxModeChanger", após instalado altere para permissive.

      http://forum.xda-developers.com/devdb/project/dl/?id=12506

      Excluir
    3. Valeu amigo, deu certinho aqui seguindo seus passo a passo.
      Grande abraço

      Excluir
  91. É, eu vi o pessoal do XDA comentando, engraçado que aqui funcionou sem mexer em nada, ligações etc...

    ResponderExcluir
    Respostas
    1. Não sei se existe alguma imcompatibilidade com alguns aparelhos, mas tem relatos dos dois tipos "com bug" e "sem bug" kkk. Acredito que em pouco tempo os Devs vão encontrar o que causa esse problema.

      Excluir
  92. Como faço para mudar o SELinux para permissivo? O meu está em modo Impondo

    ResponderExcluir
  93. Galera, achei como mudar o SELinux

    1. Pelo Emulador de Terminal

    Isso mesmo! Não sabia disso, mas é possivel! Apenas com alguns comandos bem simples conseguimos desativar o SElinx.
    - Primeiro baixem o emulador de terminal aqui
    - Depois de baixado, abra o aplicativo e digite o comando "su" (sem aspas) e dê as permissões do SU
    - Agora digitem: "setenforce 0" (sem aspas) e pronto!
    - Se você quiser conferir, digite: "getenforce" (sem aspas) e irá aparecer "Permissive", logo o SElinux está desativado.

    Obs.: Toda vezes que o telefone for reiniciado o SElinux volta para "Enforcing", sendo necessário fazer os comandos acima novamente (se quiser).

    2. Se você usa ROMs baseadas na Cyanogenmod:

    É mais simples ainda! Não precisa instalar nada! Para isso há 2 métodos diferentes:
    O primeiro é usando os comandos acima, mas o terminal do Android já vem pré-instalado; Vá em Configurar>Opções do desnvolvedor>Ativar terminal do sistema.
    Você irá notar que o app apareceu na gaveta dos aplicativos. Basta executar os comandos.
    O segundo é bem mais simples:
    Toda ROM customizada tem um menu de personalização, entre nele.
    Geralmente está no submenu "Miscellaneous". Para mudar é só tocar no botão ao lado!
    Em outras ROMs como a crDroid Android, esta opção está no menu "Segurança".
    Simples não é?

    ResponderExcluir
    Respostas
    1. Também é possível mudar SELinux usando o App desse Desenvolvedor:

      http://forum.xda-developers.com/showthread.php?t=2524485

      Excluir
    2. Amigo aki deu tudo certo mais fazendo isso ocorre um problema. O som de notificação fica mudo e como vc disse quando reinicia tem q fazer tudo de novo mais ai eu fico sem o som da notificação. E estou usando do dia 6 esta a mesmo problema

      Excluir
  94. Aqui funcionou o microfone, instalação limpa. A ROM está perfeita até agora, nenhum bug encontrado até o momento, o boot está estupidamente rápido.

    ResponderExcluir
  95. Galera, eu tenho experiência com ROMs e tal porém só em Samsung, eu tenho o moto x2 hj, e queria instalar essa CM 14.1,é preciso desbloquear o bootloader, rootear ou fazer outras coisas para instalar essa Rom?
    (MOTO X2 6.0 (zeradinho))

    ResponderExcluir
    Respostas
    1. Você precisa primeiro desbloquear o bootloader e depois instalar o TWRP, depois é só gravar a ROM.

      Excluir
    2. Tudo isso você encontra nesse site mesmo!

      Excluir
  96. Moto Tela não está funcionando, não é permitido instalar.

    ResponderExcluir
    Respostas
    1. Moto tela só na ROM original, não vai funcionar em outra ROM. Mas é desnecessário, o CM faz isso muito melhor.

      Excluir
    2. Aqui o ambiente display está acendendo e apagando quando está no bolso da camisa

      Excluir
  97. Alguém conseguiu colocar launcher do Google now? Aqui não vai de jeito nenhum e não gosto dessa launcher da CM

    ResponderExcluir
    Respostas
    1. José eu utilizei um que encontrei no XDA e funcionou perfeito, inclusive com o App de clima e aquele movimento ao deslizar para a direita, que abre o Google Now.

      https://www.androidfilehost.com/?fid=529152257862669917

      Funciona 100% na CM14.1

      Excluir
  98. Galera, uma dúvida aqui!!! Eu uso o NEXUS LAUNCHER antigo e hoje fiz a atualização da build 06-12 e resetou os launchers... Ai tenho que instalar o NEXUS LAUNCHER de novo via TWRP e depois configurar os ícones de novo. Será que uma forma de facilitar minha vida? :)

    ResponderExcluir
    Respostas
    1. Instala o gapps stock que já vem atualizado

      Excluir
  99. Respostas
    1. 'Moto Tela' não funciona em nenhuma custom rom brodi, só na stock, mas o ambient display que faz a mesma função, sim funciona!

      Excluir
  100. Galera, instalei essa ROM, porem não vi aquela opção de deixar o dedo pressionado em certos Apps para abrir mais opções na tela.

    Quanto ao Moto tela, não ha nenhum App pelo menos semelhante a ele?

    ResponderExcluir
    Respostas
    1. Amigo, você não precisa de um APP semelhante, a ROM já vem com um serviço nativo bem parecido com o Moto Tela, que funciona melhor inclusive.

      Excluir